SMS operator Maintenance- Kazakhstan Altel
Incident Report for Plivo
Resolved
This issue is resolved.

If you have any questions/concerns, please raise a support ticket at https://support.plivo.com/support/home.
Posted Jun 12, 2018 - 16:11 UTC
Investigating
Please be informed that Altel operator in Kazakhstan is conducting a technical maintenance during the time period indicated below:

Start: 12 June 2018 05:00 UTC
End: 12 June 2018 13:00 UTC
Posted Jun 12, 2018 - 06:05 UTC