Call failures on inbound voice towards El Salvador phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved
Posted Nov 22, 2019 - 00:42 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards El Salvador phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

If you have any questions, please feel free to reach out to our support team.

Please click on the following link to submit a support ticket: https://support.plivo.com/support/tickets/new
#176148
Posted Nov 22, 2019 - 00:04 UTC
This incident affected: Voice API (PSTN) and Phone Numbers.