Delivery delay on outbound SMS towards Mexico phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 16:42 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is currently observing outbound SMS delivery delays for a small segment of phone numbers towards the Mexico. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#98684
Posted Aug 01, 2022 - 22:21 UTC
This incident affected: Carrier Partners: Messaging API (SMS, Mexico & South America).