Inbound & Outbound SMS delivery issues towards US Longcodes
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2019 - 21:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2019 - 16:34 UTC
Identified
We are currently observing Inbound & Outbound SMS delivery issues towards US phone numbers since 15:47 UTC.

We are actively working with our carrier to get this issue resolved.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Oct 09, 2019 - 16:28 UTC