Outbound MMS failures towards US and Canada phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 01:39 UTC
Investigating
We are currently observing a small segment of outbound MMS failures towards US and Canada phone numbers. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Sep 11, 2020 - 00:25 UTC