Call Connection Delays on Inbound Voice towards Wisconsin (WI) (Appleton, Stevens Point, Green Bay, and Clintonville) Phone numbers.
Incident Report for Plivo
Resolved
This incident is resolved, and all services are operational.
Posted Nov 14, 2018 - 21:13 UTC
Identified
The issue has been identified and a fix is being implemented. We will keep you posted.
Posted Nov 14, 2018 - 20:10 UTC
Update
We are continuing to work with our carrier partner to resolve the issue. We will give further updates shortly.
Posted Nov 14, 2018 - 15:34 UTC
Investigating
Dear Valued Customers,

We are currently observing minor inbound voice call connection delays towards Wisconsin (WI) (in the areas of Appleton, Stevens Point, Green Bay, and Clintonville) phone numbers. A small percentage of phone numbers may experience call connection delays.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Nov 14, 2018 - 09:12 UTC
This incident affected: Voice API (PSTN Calls).