Delivery delays on inbound & outbound SMS towards US & Canada Toll-Free numbers
Incident Report for Plivo
Resolved
Our carrier partner has resolved this incident, and all our services are operational.
Posted Dec 11, 2018 - 05:52 UTC
Identified
The issue has been identified and we are working with our carrier partner to get the issue resolved at earliest. We will keep you posted for further updates.
Posted Dec 11, 2018 - 04:49 UTC
Investigating
We are currently observing inbound & outbound SMS delivery delays for a small segment of US & Canada toll-free numbers.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Dec 11, 2018 - 03:47 UTC