Failures on inbound SMS towards Australia & New Zealand phone numbers
Incident Report for Plivo
Resolved
This incident is resolved and all services are operational.
Posted 5 months ago. Jan 16, 2019 - 01:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 15, 2019 - 07:27 UTC
Investigating
We are currently observing inbound SMS failures for a small segment of Australia & New Zealand phone numbers.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 5 months ago. Jan 15, 2019 - 05:23 UTC
This incident affected: SMS API (Regular SMS, Tollfree SMS).