Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2024 - 05:30 UTC
Scheduled
Dear Valued Customer,
We will be performing planned maintenance on our Central Redis cluster to improve overall availability and performance. During this activity, the SMS API may experience intermittent failures.
When is the maintenance?
27th October 2024 05:30 - 27th October 2024 07:30 UTC 26th October 2024 22:30 - 27th October 2024 00:30 PDT
What services will be affected?
SMS API and Powerpack SMS
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us
Posted Oct 04, 2024 - 09:59 UTC
This scheduled maintenance affected: Messaging API (SMS API, Powerpack SMS).