Intermittent gateway timeouts on Message Logs dashboard.
Incident Report for Plivo
Resolved
A fix has been rolled out. The issue has been resolved.
Posted Sep 14, 2017 - 13:54 UTC
Identified
We have identified the root cause. Currently we are testing the patch. Soon we will be deploying it in production.
Posted Sep 14, 2017 - 12:35 UTC
Investigating
We are investigating intermittent gateway timeout errors on the SMS Logs page on the Plivo management dashboard.
This is an isolated issue which does not impact any other sections of the Plivo dashboard.
Posted Sep 14, 2017 - 11:09 UTC
This incident affected: Console.