Service Degradation - SMS API Service
Incident Report for Plivo
Resolved
SMS API Service is operational.
Posted Jul 01, 2018 - 03:12 UTC
Investigating
We have identified delays in message processing at our end. We are actively working on resolving the issue. More updates to follow.
Posted Jul 01, 2018 - 02:52 UTC