-

Failures to retrieve CDRs in India Region

Incident Report for Plivo

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 12:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2026 - 12:26 UTC

Investigating

Dear Valued Customer,

We are observing failures to retrieve CDR and recordings. All other services are operating normally.

Our engineers are actively working to resolve the issue and restore service.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
Posted Feb 09, 2026 - 12:25 UTC
This incident affected: Voice API (Recordings, CDR (Call Detail Records)).