Scheduled Maintenance : Service degradation on Inbound/Outbound MMS and SMS towards US phone numbers in Dallas region
Scheduled for Nov 14, 23:00 UTC  -  Nov 15, 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 05, 2024 - 09:16 UTC
Scheduled
Dear Valued Customer,

One of our carriers is performing planned maintenance on their service affecting Inbound/Outbound MMS and SMS towards US phone numbers in Dallas. During this maintenance, there could be a delay in delivery of messages.

When is the maintenance?
14th November 2024 23:00 - 15th November 2024 06:00 UTC
14th November 2024 20:00 - 15th November 2024 03:00 PDT

What services will be affected?
Inbound/Outbound SMS and MMS.

What is the impact?
Message delivery degradation with inconsistent delivery times during the maintenance window.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#75955
Posted Nov 05, 2024 - 09:16 UTC
This scheduled maintenance affects: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, MMS, USA & Canada).