-

Intermittent Inbound SIP Calls Failures

Incident Report for Plivo

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 03:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 03:07 UTC

Investigating

Dear Valued Customer,

We are currently experiencing intermittent call failures impacting inbound SIP calls. All other services remain fully operational. Our engineers are actively working to resolve the issue and restore service.

If you have any questions, please contact Plivo Support.
https://support.plivo.com/hc/en-us
Posted Apr 21, 2025 - 02:38 UTC
This incident affected: Voice API (Endpoint calls (SIP)).