Incorrect From number in Callbacks and CDRs of Inbound calls to US DIDs
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 09:11 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jun 17, 2021 - 08:53 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jun 17, 2021 - 08:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 07:45 UTC
Investigating
Due to a wrong header value from one of our carrier partners, the callbacks and CDRs are having incorrect value for "From" number. We are working with the carrier partner to resolve the issue.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Jun 17, 2021 - 07:31 UTC
This incident affected: Carrier Partners: Voice API (Voice, North America).