Delivery delays on inbound\outbound Shortcode SMS towards Sprint numbers in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Feb 18, 2019 - 16:34 UTC
Identified
The issue has been identified and message delivery is affected only towards the following numbers in US.

- Sprint
- Buffalo Wireless
- Cellular South
- Carolina West Wireless
- Virgin Mobile USA
Posted Feb 18, 2019 - 16:22 UTC
Investigating
We are currently observing delivery delays on inbound\outbound Shortcode SMS towards Sprint numbers in US. We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Feb 18, 2019 - 14:27 UTC