Callback failures on Plivo SMS API
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 12:19 UTC
Investigating
Dear Valued Customer,

We are currently experiencing call back failures on our Plivo SMS platform. There is no impact on our Plivo SMS API. Our engineers are actively working to resolve the issue at the earliest.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Nov 23, 2021 - 12:10 UTC