Call failures on inbound voice towards Amarillo, Texas phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 30 days ago. Apr 19, 2019 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 18, 2019 - 20:40 UTC
Identified
The issue has been identified and we are working with our carrier to resolve it at earliest.
Posted about 1 month ago. Apr 18, 2019 - 10:00 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures
towards Amarillo, Texas phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted about 1 month ago. Apr 18, 2019 - 05:55 UTC
This incident affected: Voice API (PSTN).