SMS API errors
Incident Report for Plivo
Resolved
SMS API service is back to normal.
Posted Apr 20, 2017 - 23:00 UTC
Investigating
We are seeing an elevated level of errors impacting SMS API service.
Posted Apr 20, 2017 - 22:32 UTC