Failures on inbound SMS towards US numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 21:51 UTC
Investigating
We are currently observing inbound SMS failures towards US numbers. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#174782
Posted Nov 08, 2019 - 21:39 UTC
This incident affected: SMS API (Regular SMS) and Phone Numbers.