Delays in processing long code requests under 10DLC : United States
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 06:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 01:19 UTC
Investigating
Dear Valued Customer,

One of our carrier partner is experiencing delays in processing long code requests. This may queuing the request under 10DLC towards the United States.

We are actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions. Support portal: https://support.plivo.com/support/tickets/new
#16163
Posted Jan 23, 2023 - 18:40 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).