Call failures on inbound voice and inbound sms delivery delay towards Fort Smith phone numbers.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 16, 2019 - 21:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2019 - 19:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2019 - 17:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2019 - 14:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2019 - 03:15 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures and inbound regular sms towards phone numbers in the US(Fort Smith). A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#175550
Posted Nov 15, 2019 - 21:41 UTC
This incident affected: Voice API (PSTN), SMS API (Regular SMS), and Phone Numbers.