Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2023 - 04:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their 10DLC platform-affecting the processing of Campaign and long code provisioning requests towards the US & Canada. During this maintenance, provisioning requests are going to be delayed.
When is the maintenance? 27th March 2023 04:00 - 27th March 2023 11:30 UTC 26th March 2023 09:00 - 27th March 2023 04:30 PDT
What services will be affected? 10DLC
What is the impact? Delay in processing Campaign and 10-digit long code provisioning requests during the maintenance window
If you have any questions, please contact our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #22832
Posted Mar 17, 2023 - 12:00 UTC
This scheduled maintenance affects: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).