A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2026 - 15:41 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2026 - 15:14 UTC
Investigating
Please be advised that voice calls in the US region are currently being impacted by an infrastructure issue.
We are investigating the matter alongside our infrastructure partner to resolve this as quickly as possible. We will provide further updates as they become available.
Posted Feb 09, 2026 - 14:59 UTC
This incident affected: Zentrunk - SIP Trunking (SIP Trunking) and Voice API (PSTN Calls, Client Calls (Browser & Mobile)).