Delivery delay on Outbound SMS towards South Africa phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted May 23, 2023 - 08:15 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing Outbound SMS delivery delays for a small segment of phone numbers towards South Africa. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#28555
Posted May 23, 2023 - 03:04 UTC
This incident affected: Carrier Partners: Messaging API (SMS, Africa).