Failures on inbound SMS & Voice towards Spain phone numbers in Ibiza and Palma De Mallorca region
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 08, 2019 - 10:26 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 08, 2019 - 08:20 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 05, 2019 - 13:20 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 05, 2019 - 12:51 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 05, 2019 - 11:02 UTC
Update
We are continuing to work with our carrier partner to resolve the issue. We will give further updates shortly.
Posted 5 months ago. Feb 04, 2019 - 08:44 UTC
Investigating
We are currently observing inbound SMS & Voice failures for a small segment of Spain phone numbers in Ibiza and Palma De Mallorca regions.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 5 months ago. Feb 03, 2019 - 22:15 UTC
This incident affected: Voice API (PSTN).