Delivery delay on Inbound SMS towards US phone numbers : Lake Charles, LA
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 11:01 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jan 05, 2022 - 08:33 UTC
Investigating
Dear Valued Customer,

One of our carrier partner currently observing Inbound SMS delivery delays for a small segment of US phone numbers towards Lake Charles, LA. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#69495
Posted Jan 05, 2022 - 07:03 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).