Service Disruption - Voice & SMS API Service
Incident Report for Plivo
Resolved
The incident has been resolved successfully, and our Voice and SMS services are operational.
Posted 11 months ago. Oct 16, 2018 - 03:21 UTC
Update
Our Voice and SMS services are now operational. We will continue to monitor the health of the services to ensure there are no further issues.
Posted 11 months ago. Oct 16, 2018 - 02:49 UTC
Update
We are continuing to monitor our services for any further issues. We will keep you posted for further updates.
Posted 11 months ago. Oct 16, 2018 - 02:20 UTC
Monitoring
A fix has been implemented and Voice & SMS API is operational. We will continue to monitor our services and we will keep you posted.
Posted 11 months ago. Oct 16, 2018 - 01:43 UTC
Update
We are undergoing a full platform outage on SMS & Voice API and we are working on it to resolve it at earliest
Posted 11 months ago. Oct 16, 2018 - 00:35 UTC
Investigating
We are seeing an elevated level of errors impacting Voice & SMS API service. We're in constant touch with our engineers to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted 11 months ago. Oct 15, 2018 - 23:37 UTC
This incident affected: Voice API (PSTN) and SMS API (Shortcode SMS, Regular SMS, Tollfree SMS).