Call failures on inbound voice and inbound sms delivery towards Brazil (in the area of Vitória)
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 00:33 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures and inbound regular sms towards Brazil (in the area of Vitória). A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#175779
Posted Nov 18, 2019 - 16:25 UTC
This incident affected: Phone Numbers.