Incident Report : Service degradation impacting inbound Voice & SMS in Fresno City - California, US
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Aug 12, 2018 - 03:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2018 - 23:32 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service on both Inbound Voice & SMS in Fresno region of California, US

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Aug 11, 2018 - 10:48 UTC