Issue with SMS on US Toll free numbers
Incident Report for Plivo
Resolved
The fix is deployed and US toll free numbers should have SMS working again
Posted Jun 21, 2017 - 17:29 UTC
Identified
We have identified an issue with SMS on US Toll free numbers. We are actively testing a fix that should address the issue very soon.
Posted Jun 21, 2017 - 16:54 UTC