Delivery delay on inbound/outbound toll-free SMS/MMS towards US phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jul 11, 2021 - 06:14 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jul 11, 2021 - 06:09 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jul 11, 2021 - 05:51 UTC
Investigating
Dear Valued Customer,

We are currently observing inbound/outbound toll-free SMS/MMS delivery delays for a small segment of SMS/MMS towards US phone numbers. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#48090
Posted Jul 11, 2021 - 04:51 UTC
This incident affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada, MMS, USA & Canada).