Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 04:01 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting Two-way MMS and SMS towards the US phone numbers in Chicago.
When is the maintenance? 8th November 2024 04:00 - 8th November 2024 11:00 UTC 7th November 2024 20:00 - 8th November 2024 03:00 PDT
What services will be affected? Inbound and Outbound MMS and SMS.
What is the impact? During this maintenance window customers could experience possible latency with both Inbound and Outbound MMS and SMS.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #76174
Posted Nov 08, 2024 - 03:38 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, MMS, USA & Canada).