Outbound SMS delay
Incident Report for Plivo
Resolved
SMS service is restored back to normal. SMS queued earlier are being sent out now
Posted Apr 25, 2017 - 22:47 UTC
Update
We have found the root cause of the Outgoing SMS issue and are now working on deploying a fix as soon as possible.
Posted Apr 25, 2017 - 21:06 UTC
Identified
We are still seeing SMS sending out to be delayed. All SMS are currently queued and will be processed. We are actively working on it.
Posted Apr 25, 2017 - 17:35 UTC