Delivery delay on inbound/outbound regular SMS towards the US phone numbers in Dallas region
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 20:16 UTC
Investigating
Dear Valued Customer,

We are currently observing inbound/outbound regular SMS delivery delays for a small segment of SMS towards the US phone numbers in Dallas region. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#11339
Posted Nov 17, 2022 - 19:19 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).