Issues with delivery reports of traffic sent to NetCom network, Norway
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Jul 11, 2018 - 01:03 UTC
Investigating
Dear Valued Customers,

We are writing this to inform you that we're noticing issues with delivery reports of traffic sent to NetCom network, Norway. Our investigation showed that delivery is unaffected, however delivery reports are being received inconsistently.

We're in contact with the carrier partner to identify the exact cause of the issue and expected time of resolution. We will keep you updated on the progress of the situation.

If you have any questions , please feel free to reach out to Plivo support https://support.plivo.com/support/tickets/new.
Posted Jul 10, 2018 - 13:42 UTC