Call failures on inbound voice and sms delivery towards Brazil
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 12:02 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures and inbound regular sms towards Brazil. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#176976
Posted Dec 02, 2019 - 09:01 UTC
This incident affected: SMS API (Regular SMS) and Phone Numbers.