Intermittent inbound call failures with US & Canada DIDs
Incident Report for Plivo
Resolved
We continue to see calls complete successfully and consider this issue resolved.
Posted Mar 06, 2018 - 18:47 UTC
Identified
Our carrier has identified the issue with voice origination from the Local exchange carrier. We are seeing calls originate successfully and we will continue to monitor.
Posted Mar 06, 2018 - 18:14 UTC
Investigating
One of our carriers is experiencing partial call failures for calls to inbound DIDs. We are actively working with our carrier to resolve this issue.
Posted Mar 06, 2018 - 17:16 UTC