Delivery delay on inbound/outbound MMS towards US phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 08:11 UTC
Identified
Our carrier partner have identified the issue and the team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Aug 01, 2022 - 21:40 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing inbound/outbound MMS delivery delays for a small segment of phone numbers towards the US. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#98680
Posted Aug 01, 2022 - 21:36 UTC
This incident affected: Carrier Partners: Messaging API (MMS, USA & Canada).