Inbound SMS Issue - (Bloomington,Columbus|Vincennes)
Incident Report for Plivo
Resolved
Our carrier resolved the issue and confirmed that all services are restored.
Posted Jul 11, 2018 - 11:34 UTC
Identified
Dear Valued Customers,

One of our carriers is experiencing a transport issue on inbound origination services in Bloomington Columbus & Vincennes.

We’re in contact with our carrier partner to identify the exact cause of the issue and expected time of resolution. We will keep you updated on the progress of the situation.

If you have any questions, please feel free to reach out to Plivo support https://support.plivo.com/support/tickets/new.
Posted Jul 11, 2018 - 09:23 UTC