Incident Report : Service degradation impacting inbound Voice in New Zealand
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Aug 12, 2018 - 22:25 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service on Inbound Voice in New Zealand.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Aug 12, 2018 - 20:59 UTC
This incident affected: Voice API (PSTN Calls).