Verification is currently underway for the maintenance items.
Posted Jun 01, 2025 - 06:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2025 - 04:30 UTC
Scheduled
Dear Valued Customer,
We will be conducting a planned maintenance on our MMS database infrastructure to improve the reliability and availability of our Messaging platform.
When is the maintenance? 1st June 2025 04:30 UTC - 1st June 2025 07:30 UTC 31st May 2025 21:30 PDT - 1st June 2025 00:30 PDT
What services will be affected? During this window, you may experience intermittent delays or failures in processing MMS requests.
If you have any questions or require assistance, please reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/support/tickets/new
Posted May 21, 2025 - 15:13 UTC
This scheduled maintenance affected: Messaging API (MMS API).