Delays in processing CDR
Incident Report for Plivo
Resolved
Our CDR service is back to normal now and processing call logs is working well. Unprocessed logs during the issue will be processed offline. We are resolving the issue and continue to monitor service health for a few more hours.
Posted Aug 07, 2018 - 18:04 UTC
Monitoring
The issue has been identified and fixed. We are currently monitoring CDR processing. Call detail records of calls completed during the incident will be re-processed shortly.
Posted Aug 07, 2018 - 17:20 UTC
Investigating
We are currently facing delays in processing call detail records. Our team is actively looking into resolving this issue.
Posted Aug 07, 2018 - 17:06 UTC