Inbound call failure & inbound SMS/MMS failure towards US phone numbers in Beaumont, TX
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 10:12 UTC
Identified
Our carrier partner is observing minor inbound voice call failures and inbound SMS/MMS failures towards US phone numbers in Beaumont, TX. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#198063
Posted Sep 17, 2020 - 01:59 UTC