SMS API errors
Incident Report for Plivo
Resolved
SMS API errors has been resolved.
Posted Apr 24, 2017 - 18:23 UTC
Investigating
We are seeing an elevated level of errors impacting SMS API service.
Posted Apr 24, 2017 - 18:13 UTC