DLT related Message Failures towards India region phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 00:57 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Mar 29, 2024 - 00:09 UTC
Update
Our engineers continue to work on implementing a solution for the issue. We will provide another update as soon as possible.
Posted Mar 28, 2024 - 23:07 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Mar 28, 2024 - 21:59 UTC
Investigating
Dear Valued Customer,

We are currently observing message failures in India for accounts where DLT templates are registered with Plivo. There is no impact on traffic if the parameters are passed with the message requests. We are actively working with our engineers to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
Posted Mar 28, 2024 - 21:17 UTC
This incident affected: Messaging API (SMS API).