Delivery delay on inbound SMS & MMS towards US phone numbers in Harlingen, TX
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 17:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2021 - 13:11 UTC
Investigating
We are still working towards resolution.
Posted Sep 11, 2021 - 01:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2021 - 05:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 05:46 UTC
Investigating
Dear Valued Customer,

We are currently observing inbound SMS & MMS delivery delays for a small segment of SMS & MMS towards US phone numbers in Harlingen, TX. A small percentage of phone numbers may experience delivery delays in SMS & MMS services. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#55839
Posted Sep 10, 2021 - 05:44 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, MMS, USA & Canada).