Incident Report : Service degradation impacting MO\MT SMS in Norway towards Telia Norway
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Oct 19, 2018 - 19:06 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting MO\MT SMS in Norway towards Telia Norway.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Oct 19, 2018 - 17:51 UTC