Call failures on small subset of international numbers
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Aug 08, 2018 - 11:41 UTC
Identified
We have identified call failures on a very small subset of international numbers. Less than 1% of phone numbers are impacted.

We are actively working with our carriers to re-establish services to the affected numbers. More updates to follow.
Posted Aug 08, 2018 - 09:56 UTC