Delivery delay on inbound/outbound MMS towards the US phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted May 18, 2022 - 01:28 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted May 17, 2022 - 01:53 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing inbound/outbound regular and toll-free MMS delivery delays for a small segment of phone numbers towards the US. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#89490
Posted May 16, 2022 - 18:12 UTC
This incident affected: Carrier Partners: Messaging API (MMS, USA & Canada).